ffffng/shell.nix
baldo e48c2861c6 Make new frontend deployable.
* Get rid of old client and its grunt build.
* Make `yarn run dist` bundle a working version with new frontend.
* Make sure to handle history mode URLs on server side.
2022-10-04 17:53:45 +02:00

21 lines
252 B
Nix

with import <nixpkgs> {};
with pkgs;
stdenv.mkDerivation rec {
name = "ffffng";
version = "dev";
buildInputs = [
git
nasm
nodejs-16_x
rsync
sass
sqlite
yarn
zlib
];
nativeBuildInputs = [ autoreconfHook ];
}